Demo System Status

Staging operations regularly timing out

Resolved
API
Degraded Performance

We're aware of staging operations regularly timing out on oss.sonatype.org

2021-01-23T17:19:53.000Z
Investigating

We will be pausing staging operations off an on as part of our investigation process. Builds are already failing with timeouts, but, while staging operations are paused you'll see 405 errors if you try to start a new build.

2021-01-23T17:22:12.000Z
Resolved

Load has subsided on its own, and staging operations appear to be running normally again.