Demo System Status

Files Conversion Issues

Resolved
API CDN Conversions
Partial Outage

Our origin servers were responding slowly.

2021-01-23T13:01:01.000Z
Monitoring

Our Files Conversion System is not responding properly and we've investigating what is causing this issue.

2021-01-23T13:01:53.000Z
Restarting

We restart our Files Conversion Service, it will be recovered in minutes.

2021-01-23T13:13:02.000Z
Investigating

Staging operations have piled overnight. We will be pausing staging operations to allow those in flight to clear. This will cause new builds to fail with a 405 error. After that, we'll also be restarting oss.sonatype.org, so you can expect 5xx errors at that time.

2021-01-23T13:22:32.000Z
Update

We will be restarting oss.sonatype.org one more time for one more config change. This will be the last service interruption for tonight.

2021-01-23T17:07:51.000Z
Monitoring

Restart is complete, and we'll be monitoring the impact of our latest changes to staging performance.

2021-01-23T17:08:27.000Z
Resolved

This incident has been resolved.